• T Cave

Avaya IP Office security certificate alert


Customers who access the IP Office telephone system using Manager software may be seeing the following message “The security certificate will expire in XXX days” when logging into the phone system via the Manager application.

This may be experienced on IP500v2 or later software versions of IP Office (e.g. 8.0, 9.0, 9.1, 10, 10.1).

The cause of this is that the default security certificate included by the manufacturer Avaya expires at the end of 2017.

Servcomm engineers are aware of the problem and the actions required to resolve it, and will be working with our customers to resolve the issue as soon as possible, please be aware however that generating the new security certificate requires a reboot of the phone system.

Servcomm engineers will implement this fix remotely wherever possible, and will contact customer where remote access is not available to arrange a site visit.

#TheSecurityCertificatewillexpire #Avaya #Servcomm #IPOffice #AvayaIPO #IPO

216 views
  • facebook icon
  • Instagram_Icon

© 2017 Servcomm Communications Limited, BC Business Number BC0983577